TIESのブログ

Moodle最新版テスト

現在、TIESで公開しているMoodle用プラグインの動作は、バージョン2.8まで確認できています。
先日、Moodle 3.0devを用意して、TIESで使用しているプラグインを入れれることテストしたところ、入れられない、または上手く動作しないものがありました。

Moodle 3.0dev
20150930

2.9でも一部動作がおかしいところがあったので、現状、TIESで提供しているプラグインを十全に使用する場合は、Moodle2.8を使用することになります。

プラグイン更新の目処が出た際はまたブログに書きます。

Moodle最新版テスト はコメントを受け付けていません。